Emergency update of the bash shell

Due to a security vulnerability, detailed here, the bash package had to be updated on both Helium and Neon. It is not anticipated that this will cause any issues but if so please contact us at hpc-sysadmins@iowa.uiowa.edu.